Add Mihawk mac address sync

Change-Id: I0df46c024552a80c35131af315fd1576e44839c3
Signed-off-by: Alvin Wang <alvinwang@msn.com>
diff --git a/meta-witherspoon/recipes-phosphor/vpd/mihawk-openpower-fru-vpd-layout-native.bb b/meta-witherspoon/recipes-phosphor/vpd/mihawk-openpower-fru-vpd-layout-native.bb
new file mode 100644
index 0000000..0b9d6a7
--- /dev/null
+++ b/meta-witherspoon/recipes-phosphor/vpd/mihawk-openpower-fru-vpd-layout-native.bb
@@ -0,0 +1,20 @@
+SUMMARY = "Mihawk VPD layout for openpower-fru-vpd"
+PR = "r1"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
+
+inherit native
+inherit openpower-fru-vpd
+
+SRC_URI += "file://layout.yaml"
+
+PROVIDES += "virtual/openpower-fru-vpd-layout"
+
+S = "${WORKDIR}"
+
+do_install() {
+        DEST=${D}${vpdlayout_datadir}
+
+        install -d ${DEST}
+        install layout.yaml ${DEST}
+}