Phosphor IPMI FRU config stubs for Zaius
Add native recipe stub that (will) provide the the IPMI -> DBus
inventory mapping for the Phosphor IPMI FRU provider on the Zaius
system.
Change-Id: Ibaad66d44f3421689608f852e4c565cd493126ec
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-zaius/recipes-phosphor/ipmi/zaius-ipmi-inventory-map.bb b/meta-zaius/recipes-phosphor/ipmi/zaius-ipmi-inventory-map.bb
new file mode 100644
index 0000000..21985ac
--- /dev/null
+++ b/meta-zaius/recipes-phosphor/ipmi/zaius-ipmi-inventory-map.bb
@@ -0,0 +1,19 @@
+SUMMARY = "Zaius IPMI to DBus Inventory mapping."
+PR = "r1"
+
+inherit native
+inherit obmc-phosphor-license
+
+SRC_URI += "file://config.yaml"
+
+PROVIDES += "virtual/phosphor-ipmi-fru-config"
+
+S = "${WORKDIR}"
+
+do_install() {
+ DEST=${D}${datadir}/phosphor-ipmi-fru
+
+ install -d ${DEST}
+ install config.yaml ${DEST}
+}
+