meta-ingrasys: zaius: add zaius-ipmi-fru-properties

Add zaius-ipmi-fru-properties package instead of appending to
phosphor-ipmi-fru-properties to not drop the zaius file with another
machine that hasn't set an override.  The other machine will use the
default file supplied by the default provider.

Change-Id: I1d990b7e8eced60c2c1a44351e31d0ad745ae5ec
Signed-off-by: Patrick Venture <venture@google.com>
diff --git a/meta-zaius/recipes-phosphor/ipmi/zaius-ipmi-fru-properties-native.bb b/meta-zaius/recipes-phosphor/ipmi/zaius-ipmi-fru-properties-native.bb
new file mode 100644
index 0000000..28dc621
--- /dev/null
+++ b/meta-zaius/recipes-phosphor/ipmi/zaius-ipmi-fru-properties-native.bb
@@ -0,0 +1,19 @@
+SUMMARY = "FRU properties config for ipmi-fru-parser"
+PR = "r1"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
+
+inherit native
+inherit phosphor-ipmi-fru
+
+SRC_URI += "file://extra-properties.yaml"
+
+PROVIDES += "virtual/phosphor-ipmi-fru-properties"
+
+S = "${WORKDIR}"
+
+do_install() {
+        DEST=${D}${properties_datadir}
+        install -d ${DEST}
+        install extra-properties.yaml ${DEST}
+}