zaius: Temp kernel patch for reserved memory addr

A commit in the openbmc/linux tree moved the reserved memory for Zaius
to the end of the memory space.  This seems to cause a conflict between
u-boot and the kernel resulting in an unbootable image.

Temporarily set the reserved memory address to match Witherspoon until
the issue openbmc/openbmc#1203 can be resolved.

Change-Id: I1bab9d29285d5b02fe03b2654c4458f1b22482be
Signed-off-by: Patrick Williams <patrick@stwcx.xyz>
diff --git a/meta-zaius/recipes-kernel/linux/linux-obmc_%.bbappend b/meta-zaius/recipes-kernel/linux/linux-obmc_%.bbappend
index f3a8399..c392e85 100644
--- a/meta-zaius/recipes-kernel/linux/linux-obmc_%.bbappend
+++ b/meta-zaius/recipes-kernel/linux/linux-obmc_%.bbappend
@@ -1,2 +1,3 @@
 FILESEXTRAPATHS_prepend_zaius := "${THISDIR}/${PN}:"
 SRC_URI_append_zaius = " file://zaius.cfg"
+SRC_URI_append_zaius = " file://0001-Set-Zaius-back-to-old-address-range.patch"