meta-intel: add intel suffix to recipes

Add a suffix, "intel" to all common intel recipe changes.  The suffix is
defined in intel.inc, which is included already in the s2600wf machine
conf and likely any platform including meta-intel.

Signed-off-by: Patrick Venture <venture@google.com>
Change-Id: I8113e8eb494548f5f8fff9888a9ad2e1a086a942
diff --git a/meta-common/recipes-core/systemd/obmc-targets.bbappend b/meta-common/recipes-core/systemd/obmc-targets.bbappend
index 3fe1c3f..090b40e 100644
--- a/meta-common/recipes-core/systemd/obmc-targets.bbappend
+++ b/meta-common/recipes-core/systemd/obmc-targets.bbappend
@@ -1,9 +1,9 @@
 # Remove these files since they are provided by obmc-intel-targets
-SYSTEMD_SERVICE_${PN}_remove += " obmc-host-start@.target"
-SYSTEMD_SERVICE_${PN}_remove += " obmc-host-stop@.target"
-SYSTEMD_SERVICE_${PN}_remove += " obmc-host-reboot@.target"
-SYSTEMD_SERVICE_${PN}_remove += " obmc-host-startmin@.target"
-SYSTEMD_SERVICE_${PN}_remove += " obmc-chassis-poweron@.target"
-SYSTEMD_SERVICE_${PN}_remove += " obmc-chassis-poweroff@.target"
-SYSTEMD_SERVICE_${PN}_remove += " obmc-chassis-hard-poweroff@.target"
-SYSTEMD_SERVICE_${PN}_remove += " obmc-chassis-powerreset@.target"
+SYSTEMD_SERVICE_${PN}_remove_intel += " obmc-host-start@.target"
+SYSTEMD_SERVICE_${PN}_remove_intel += " obmc-host-stop@.target"
+SYSTEMD_SERVICE_${PN}_remove_intel += " obmc-host-reboot@.target"
+SYSTEMD_SERVICE_${PN}_remove_intel += " obmc-host-startmin@.target"
+SYSTEMD_SERVICE_${PN}_remove_intel += " obmc-chassis-poweron@.target"
+SYSTEMD_SERVICE_${PN}_remove_intel += " obmc-chassis-poweroff@.target"
+SYSTEMD_SERVICE_${PN}_remove_intel += " obmc-chassis-hard-poweroff@.target"
+SYSTEMD_SERVICE_${PN}_remove_intel += " obmc-chassis-powerreset@.target"