Fix build

Add missing components, this along with

https://gerrit.openbmc-project.xyz/#/c/openbmc/x86-power-control/+/18388/

will allow s2600wf to build again.

Tested-by: it built

Change-Id: I5d8a27baa8f90f9a4a7ea4e5f45db7bc07deb94e
Signed-off-by: James Feist <james.feist@linux.intel.com>
diff --git a/meta-common/recipes-core/systemd/obmc-targets.bbappend b/meta-common/recipes-core/systemd/obmc-targets.bbappend
new file mode 100644
index 0000000..3fe1c3f
--- /dev/null
+++ b/meta-common/recipes-core/systemd/obmc-targets.bbappend
@@ -0,0 +1,9 @@
+# Remove these files since they are provided by obmc-intel-targets
+SYSTEMD_SERVICE_${PN}_remove += " obmc-host-start@.target"
+SYSTEMD_SERVICE_${PN}_remove += " obmc-host-stop@.target"
+SYSTEMD_SERVICE_${PN}_remove += " obmc-host-reboot@.target"
+SYSTEMD_SERVICE_${PN}_remove += " obmc-host-startmin@.target"
+SYSTEMD_SERVICE_${PN}_remove += " obmc-chassis-poweron@.target"
+SYSTEMD_SERVICE_${PN}_remove += " obmc-chassis-poweroff@.target"
+SYSTEMD_SERVICE_${PN}_remove += " obmc-chassis-hard-poweroff@.target"
+SYSTEMD_SERVICE_${PN}_remove += " obmc-chassis-powerreset@.target"