Fix build

Add missing components, this along with

https://gerrit.openbmc-project.xyz/#/c/openbmc/x86-power-control/+/18388/

will allow s2600wf to build again.

Tested-by: it built

Change-Id: I5d8a27baa8f90f9a4a7ea4e5f45db7bc07deb94e
Signed-off-by: James Feist <james.feist@linux.intel.com>
diff --git a/meta-common/recipes-phosphor/leds/intel-led-manager-config-native.bb b/meta-common/recipes-phosphor/leds/intel-led-manager-config-native.bb
new file mode 100644
index 0000000..8ef3a5d
--- /dev/null
+++ b/meta-common/recipes-phosphor/leds/intel-led-manager-config-native.bb
@@ -0,0 +1,19 @@
+SUMMARY = "Phosphor LED Group Management for Intel"
+PR = "r1"
+
+inherit native
+inherit obmc-phosphor-utils
+
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://${INTELBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
+
+PROVIDES += "virtual/phosphor-led-manager-config-native"
+
+SRC_URI += "file://led.yaml"
+S = "${WORKDIR}"
+
+do_install() {
+    SRC=${S}
+    DEST=${D}${datadir}/phosphor-led-manager
+    install -D ${SRC}/led.yaml ${DEST}/led.yaml
+}