meta-intel: Add intel-dbus-interfaces

This recipe is used for Intel specific features and IPMI OEM commands.

Tested By:
bitbake intel-dbus-interfaces

Change-Id: I15dc9748e1b76db1569f4c7540eeb6c9ecfde827
Signed-off-by: Yong Li <yong.b.li@linux.intel.com>
diff --git a/meta-common/recipes-phosphor/dbus/intel-dbus-interfaces-mapper-config-native.bb b/meta-common/recipes-phosphor/dbus/intel-dbus-interfaces-mapper-config-native.bb
new file mode 100644
index 0000000..ce95082
--- /dev/null
+++ b/meta-common/recipes-phosphor/dbus/intel-dbus-interfaces-mapper-config-native.bb
@@ -0,0 +1,11 @@
+SUMMARY="Add /com/intel namespace to phosphor-mapper"
+DESCRIPTION="Add the /com/intel path namespace and \
+com.intel interface prefix to the mapper watch list."
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://${INTELBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
+
+inherit phosphor-mapper
+inherit native
+
+PHOSPHOR_MAPPER_SERVICE_append = " com.intel"
+PHOSPHOR_MAPPER_INTERFACE_append = " com.intel"