Enable x86-power-control recipe

Change-Id: I4f17a6c58bee81f3e5f25bfa0bb3222dc52b49c6
Signed-off-by: Kuiying Wang <kuiying.wang@intel.com>
diff --git a/meta-common/recipes-intel/chassis/x86-power-control_git.bb b/meta-common/recipes-intel/chassis/x86-power-control_git.bb
index c74c3a8..fedc8dc 100755
--- a/meta-common/recipes-intel/chassis/x86-power-control_git.bb
+++ b/meta-common/recipes-intel/chassis/x86-power-control_git.bb
@@ -11,7 +11,7 @@
 
 inherit cmake pkgconfig  pythonnative systemd
 
-DBUS_SERVICE_${PN} += "xyz.openbmc_project.Chassis.Control.Power@.service"
+SYSTEMD_SERVICE_${PN} += "xyz.openbmc_project.Chassis.Control.Power@.service"
 
 # Force the standby target to run these services
 SYSD_TGT = "${SYSTEMD_DEFAULT_TARGET}"