u-boot-nuvoton: move to 2019.01

Features and Drivers:
- uart
- flash
- gmac/emc
- sd/emmc
- gpio
- I2C master
- pspi
- USB host
- USB mass storage
- USB device controller
- fuse
- aes
- rng
- sha

Signed-off-by: kwliu <kwliu@nuvoton.com>
Change-Id: Ic93ee4807c8ac4f5bbad7d2a965f5086080b3521
diff --git a/recipes-bsp/u-boot/u-boot-fw-utils-nuvoton_git.bb b/recipes-bsp/u-boot/u-boot-fw-utils-nuvoton_git.bb
index 42bc7a3..7fc880f 100644
--- a/recipes-bsp/u-boot/u-boot-fw-utils-nuvoton_git.bb
+++ b/recipes-bsp/u-boot/u-boot-fw-utils-nuvoton_git.bb
@@ -1,7 +1,7 @@
 require u-boot-common-nuvoton.inc
 
 SUMMARY = "U-Boot bootloader fw_printenv/setenv utilities"
-DEPENDS = "mtd-utils"
+DEPENDS = "mtd-utils bison-native"
 
 PROVIDES += "u-boot-fw-utils"
 
@@ -14,7 +14,7 @@
 
 do_compile () {
   oe_runmake ${UBOOT_MACHINE}
-  oe_runmake env
+  oe_runmake envtools
 }
 
 do_install () {