meta-nuvoton: images: fixup bingo and bootblock recipes

Add version information and descriptions to the two recipe files.

Change-Id: Ic3cc6d5e3cbae1041e71f6835d2f69ee071ada19
Signed-off-by: Benjamin Fair <benjaminfair@google.com>
diff --git a/recipes-bsp/images/npcm7xx-bootblock_10.09.05.bb b/recipes-bsp/images/npcm7xx-bootblock_10.09.05.bb
new file mode 100644
index 0000000..7c847f2
--- /dev/null
+++ b/recipes-bsp/images/npcm7xx-bootblock_10.09.05.bb
@@ -0,0 +1,22 @@
+SUMMARY = "Primary bootloader for NPCM7XX (Poleg) devices"
+DESCRIPTION = "Primary bootloader for NPCM7XX (Poleg) devices"
+HOMEPAGE = "https://github.com/Nuvoton-Israel/npcm7xx-bootblock"
+LICENSE = "CLOSED"
+LIC_FILES_CHKSUM = ""
+
+SRCREV = "${PV}"
+FILENAME = "Poleg_bootblock.bin"
+
+SRC_URI = "git://github.com/Nuvoton-Israel/npcm7xx-bootblock;protocol=git"
+SRC_URI[md5sum] = "cf8daa5f4636ed1ff952618e435af028"
+
+S = "${WORKDIR}/git"
+
+inherit deploy
+
+do_deploy () {
+	install -d ${DEPLOYDIR}
+	install -m 644 ${FILENAME} ${DEPLOYDIR}/
+}
+
+addtask deploy before do_build after do_compile