meta-openpower: first-boot-set-mac: use BPN

Avoid a new QA warning:

SRC_URI uses PN not BPN [src-uri-bad]

Change-Id: I6994986c0bba8bfecec03a28ac17293d2c295aea
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/recipes-phosphor/network/first-boot-set-mac_1.0.bb b/recipes-phosphor/network/first-boot-set-mac_1.0.bb
index 0fd040d..1a1ee97 100644
--- a/recipes-phosphor/network/first-boot-set-mac_1.0.bb
+++ b/recipes-phosphor/network/first-boot-set-mac_1.0.bb
@@ -10,11 +10,11 @@
 
 SYSTEMD_SERVICE_${PN} = "first-boot-set-mac@.service"
 
-SRC_URI = "file://${PN}.sh file://${PN}@.service"
+SRC_URI = "file://${BPN}.sh file://${BPN}@.service"
 
 S = "${WORKDIR}"
 do_install() {
     install -d ${D}${bindir} ${D}${systemd_system_unitdir}
-    install ${PN}.sh ${D}${bindir}/
-    install -m 644 ${PN}@.service ${D}${systemd_system_unitdir}/
+    install ${BPN}.sh ${D}${bindir}/
+    install -m 644 ${BPN}@.service ${D}${systemd_system_unitdir}/
 }