Remove the fsi-hub-scan service

The hub scan will be done from within the
fsi-scan service.

Change-Id: I6bccac926b450a3b46d3067a4c72756ac001de96
Signed-off-by: Matt Spinler <spinler@us.ibm.com>
diff --git a/common/recipes-phosphor/fsi/op-fsi.bb b/common/recipes-phosphor/fsi/op-fsi.bb
index 0638c3d..26cab2c 100644
--- a/common/recipes-phosphor/fsi/op-fsi.bb
+++ b/common/recipes-phosphor/fsi/op-fsi.bb
@@ -15,12 +15,7 @@
 INSTFMT_BIND = "fsi-bind@{0}.service"
 FMT_BIND = "../${TMPL_BIND}:${TGTFMT}.requires/${INSTFMT_BIND}"
 
-TMPL_HUB = "fsi-hub-scan@.service"
-INSTFMT_HUB = "fsi-hub-scan@{0}.service"
-FMT_HUB = "../${TMPL_HUB}:${TGTFMT}.requires/${INSTFMT_HUB}"
-
-SYSTEMD_SERVICE_${PN} += "${TMPL_SCAN} ${TMPL_BIND} fsi-enable.service fsi-disable.service ${TMPL_HUB}"
+SYSTEMD_SERVICE_${PN} += "${TMPL_SCAN} ${TMPL_BIND} fsi-enable.service fsi-disable.service"
 
 SYSTEMD_LINK_${PN} += "${@compose_list(d, 'FMT_SCAN', 'OBMC_CHASSIS_INSTANCES')}"
 SYSTEMD_LINK_${PN} += "${@compose_list(d, 'FMT_BIND', 'OBMC_CHASSIS_INSTANCES')}"
-SYSTEMD_LINK_${PN} += "${@compose_list(d, 'FMT_HUB', 'OBMC_CHASSIS_INSTANCES')}"