meta-openpower: PN.inc to BPN.inc

Some recipes have abstracted the git revision into a separate file
and have a line 'require ${PN}.inc'.  The issue with PN is that it
changes to have a -native or -nativesdk for those contexts.  The
variable ${BPN} (base package name) should be used instead.

Signed-off-by: Patrick Williams <patrick@stwcx.xyz>
Change-Id: I850c293153d495045b442b0a7d30fbf6aa245d87
diff --git a/recipes-phosphor/ipmi/openpower-ipmi-oem_git.bb b/recipes-phosphor/ipmi/openpower-ipmi-oem_git.bb
index 8275fe7..4f77133 100644
--- a/recipes-phosphor/ipmi/openpower-ipmi-oem_git.bb
+++ b/recipes-phosphor/ipmi/openpower-ipmi-oem_git.bb
@@ -9,7 +9,7 @@
 inherit obmc-phosphor-ipmiprovider-symlink
 inherit pythonnative
 
-require ${PN}.inc
+require ${BPN}.inc
 
 DEPENDS += "phosphor-ipmi-host"
 DEPENDS += "autoconf-archive-native"