Enable DHCP

Enable DHCP as default in the image.
diff --git a/common/recipes-phosphor/network/network.bb b/common/recipes-phosphor/network/network.bb
index 33e2693..b53f7f4 100644
--- a/common/recipes-phosphor/network/network.bb
+++ b/common/recipes-phosphor/network/network.bb
@@ -8,7 +8,9 @@
 
 RDEPENDS_${PN} += "python-dbus python-pygobject"
 
-SRC_URI += "git://github.com/openbmc/phosphor-networkd"
+SRC_URI += "git://github.com/openbmc/phosphor-networkd \
+            file://80-dhcp.network \
+            "
 
 SRCREV = "a657afc9cc76dc6678edb8de9df569f92dd108e1"
 
@@ -17,5 +19,7 @@
 do_install() {
         install -d ${D}/${sbindir}
         install ${S}/netman.py ${D}/${sbindir}
+        install -d ${D}/etc/systemd/network/
+        install ${WORKDIR}/80-dhcp.network ${D}/etc/systemd/network/
 }