Add python-shell to RDEPENDS for network.bb

netman.py has a runtime dependency on glob which is provided by
the python-shell package.  Adding a direct run-time dependency
to the recipe is useful.

Change-Id: I212532a2987e6bde44f56e7e0f632c7e9e5c7b67
Signed-off-by: Patrick Venture <venture@google.com>
diff --git a/common/recipes-phosphor/network/network.bb b/common/recipes-phosphor/network/network.bb
index b38a4a8..7a749a8 100644
--- a/common/recipes-phosphor/network/network.bb
+++ b/common/recipes-phosphor/network/network.bb
@@ -20,6 +20,7 @@
 
 RDEPENDS_${PN} += "libsystemd"
 RDEPENDS_${PN} += "python-dbus python-pygobject python-ipy python-subprocess"
+RDEPENDS_${PN} += "python-shell"
 RDEPENDS_${PN} += "sdbusplus phosphor-dbus-interfaces"
 RDEPENDS_${PN} += "phosphor-logging"