meta-phosphor: ffdc: rename as git

Rename ffdc.bb to ffdc_git.bb per OE norms.

Change-Id: I0985a816e11d442295c1c5e4e16dabe97fa53d72
Signed-off-by: Patrick Venture <venture@google.com>
diff --git a/recipes-phosphor/logging/ffdc_git.bb b/recipes-phosphor/logging/ffdc_git.bb
new file mode 100644
index 0000000..b0fe9ad
--- /dev/null
+++ b/recipes-phosphor/logging/ffdc_git.bb
@@ -0,0 +1,23 @@
+SUMMARY = "FFDC collector script"
+DESCRIPTION = "Command line tool to collect and tar up debug data"
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://${S}/LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
+
+RDEPENDS_${PN} += " \
+        systemd \
+        ${VIRTUAL-RUNTIME_base-utils} \
+        "
+
+S = "${WORKDIR}/git"
+SRC_URI += "git://github.com/openbmc/phosphor-debug-collector"
+
+SRCREV = "d3d377426244621d5cc9274ee8ecb3a8f178c7f9"
+
+do_install() {
+       install -d ${D}${bindir}
+       install -m 0755 ffdc \
+                       ${D}${bindir}/ffdc
+}