mboxbridge: srcrev bump acdbdd141e..41c337e88b

Andrew Jeffery (66):
      format-code: Look for clang-format-6.0 as well
      make: Improve cscope database quality
      mboxd_lpc_reset: Use SPDX licence header
      common: Include what we use in the header
      mboxctl: Remove redundant includes
      test: bmc_event_ack_v2 must negotiate v2
      dbus: Use consistent prefix for dbus function symbols
      dbus: Mark current command set as legacy
      dbus: Use new bus name, object and interface
      mboxctl: Switch to new DBus interface
      mboxd: Clean up dbus objects
      windows: Make set_window_bytemap return standard errno
      mboxd: Rename flash files
      flash: Rename header guard
      flash: Drop __cplusplus guard
      flash: Rename init_flash_dev to flash_dev_init
      flash: Rename free_flash_dev to flash_dev_free
      flash: Rename copy_flash to flash_copy
      flash: Rename set_flash_bytemap to flash_set_bytemap
      flash: Rename erase_flash to flash_erase
      flash: Rename write_flash to flash_write
      mboxd: Rename lpc source files
      lpc: Rename header-guard
      lpc: Drop __cplusplus guard
      lpc: Rename init_lpc_dev to lpc_dev_init
      lpc: Rename free_lpc_dev to lpc_dev_free
      lpc: Rename point_to_flash lpc_map_flash
      lpc: Rename point_to_memory to lpc_map_memory
      lpc: Rename reset_lpc to lpc_reset
      mboxd: Rename windows files
      windows: Rename header guard
      windows: Add WINDOWS prefix to FLUSH macros
      windows: Rename init_windows to windows_init
      windows: Rename free_windows to windows_free
      windows: Rename write_from_window* to window_flush*
      windows: Rename alloc_window_dirty_bytemap to windows_alloc_dirty_bytemap
      windows: Rename set_window_bytemap to window_set_bytemap
      windows: Rename close_current_window to windows_close_current
      windows: Rename reset_window to window_reset
      windows: Rename reset_all_windows to windows_reset_all
      windows: Rename find_oldest_window to windows_find_oldest
      windows: Rename find_largest_window to windows_find_largest
      windows: Rename search_windows to windows_search
      windows: Rename create_map_window to windows_create_map
      mboxd: Rename mboxd_msg to transport_mbox
      protocol: Add get_info
      protocol: Add reset
      protocol: Add get_flash_info
      protocol: Add create_read_window
      protocol: Add create_write_window
      protocol: Add mark_dirty
      protocol: Add erase
      protocol: Add flush
      protocol: Add close
      protocol: Add ack
      vpnor: Hijack protocol rather than transport
      transport: mbox: Centralise errno translation
      mboxd: Cleanup errnos not captured by tests
      transport: mbox: Drop handler functions from header
      flash: Move access rate estimate from transport header
      protocol: Provide abstraction over event notification
      transport: mbox: Rename dispatch_mbox to transport_mbox_dispatch
      transport: mbox: Rename *init_mbox_dev to *transport_mbox_init
      transport: mbox: Rename free_mbox_dev to transport_mbox_free
      mboxd: Refactor and rename mbox.h to mboxd.h
      windows: Always allocate a default-size dirty byte map

Change-Id: I464afc6905b7929d6eda36c1e4b3ef85101767a0
Signed-off-by: Andrew Geissler <openbmcbump-github@yahoo.com>
diff --git a/recipes-phosphor/mboxd/mboxd.bb b/recipes-phosphor/mboxd/mboxd.bb
index bdccbdd..cf94afd 100644
--- a/recipes-phosphor/mboxd/mboxd.bb
+++ b/recipes-phosphor/mboxd/mboxd.bb
@@ -20,7 +20,7 @@
 SRC_URI += "file://99-aspeed-lpc-ctrl.rules"
 SRC_URI += "file://aspeed-lpc-ctrl-h.patch"
 
-SRCREV="acdbdd141ece313f259ad6231e132f0a4bc3e062"
+SRCREV="41c337e88b80938bcd36c1636bba246a2a61d6e1"
 
 PROVIDES += "mboxctl"