host-ipmid: whitespace fixes

Change-Id: I2831f5899f8980306ba26c81f61b7a04065d9b26
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/common/recipes-phosphor/host-ipmid/host-ipmid-tool.bb b/common/recipes-phosphor/host-ipmid/host-ipmid-tool.bb
index aec28c2..2b397aa 100644
--- a/common/recipes-phosphor/host-ipmid/host-ipmid-tool.bb
+++ b/common/recipes-phosphor/host-ipmid/host-ipmid-tool.bb
@@ -9,11 +9,11 @@
 inherit obmc-phosphor-license
 
 DEPENDS += "systemd    \
-		 	host-ipmid \
-		 	"
+            host-ipmid \
+            "
 
-RDEPENDS_${PN} += "libsystemd	\
-                   libcrypto	\
+RDEPENDS_${PN} += "libsystemd \
+                   libcrypto \
                    "
 
 
@@ -26,12 +26,12 @@
 
 
 do_compile() {
-	${S}/bootstrap --enable-intf-dbus
-	${S}/configure --host x86_64
-	make
+        ${S}/bootstrap --enable-intf-dbus
+        ${S}/configure --host x86_64
+        make
 }
 
-do_install() {  
-	install -m 0755 -d ${D}${sbindir}
-	install -m 0755 ${S}/src/ipmitool ${D}${sbindir}
+do_install() {
+        install -m 0755 -d ${D}${sbindir}
+        install -m 0755 ${S}/src/ipmitool ${D}${sbindir}
 }