Added liboemhandler.so to the official build
Moved ipmi up to the latest level to allow the ipmid-api.h to be exported in the package
fixed bb files to ensure RECCOMNDS do not get overwritten
diff --git a/common/recipes-phosphor/host-ipmid/host-ipmid-oem.bb b/common/recipes-phosphor/host-ipmid/host-ipmid-oem.bb
new file mode 100644
index 0000000..623d7d2
--- /dev/null
+++ b/common/recipes-phosphor/host-ipmid/host-ipmid-oem.bb
@@ -0,0 +1,31 @@
+SUMMARY = "Phosphor OpenBMC OEM Commands for OpenPOWER systems"
+DESCRIPTION = "Phosphor OpenBMC IPMI OEM commands for OpenPOWER based systems"
+HOMEPAGE = "https://github.com/openbmc/openpower-host-ipmi-oem"
+PR = "r1"
+
+RRECOMMENDS_${PN} = "virtual/obmc-phosphor-host-ipmi-hw"
+
+inherit obmc-phosphor-license
+
+DEPENDS += "systemd    \
+		 	host-ipmid \
+		 	"
+
+
+RDEPENDS_${PN} += "libsystemd"
+
+
+
+SRC_URI += "git://github.com/openbmc/openpower-host-ipmi-oem"
+
+SRCREV = "f79a21f3c1e5209f3c911399c3b822ae93bb973d"
+
+FILES_${PN} += "${libdir}/host-ipmid/*.so"
+FILES_${PN}-dbg += "${libdir}/host-ipmid/.debug"
+
+S = "${WORKDIR}/git"
+
+do_install() {  
+        install -m 0755 -d ${D}${libdir}/host-ipmid
+        install -m 0755 ${S}/*.so ${D}${libdir}/host-ipmid/
+}