Rename phosphor-fan-presence

A number of fan related applications are hosted by a single git
repository.  Rename the recipe from phosphor-fan-presence to
phosphor-fan to cut down on confusion.

Change-Id: Ie9cdabb96d070c2f3666ff83c7ca37b0f152a2b3
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/common/recipes-phosphor/fans/phosphor-fan-presence-example-native.bb b/common/recipes-phosphor/fans/phosphor-fan-presence-example-native.bb
index c97865e..02e6816 100644
--- a/common/recipes-phosphor/fans/phosphor-fan-presence-example-native.bb
+++ b/common/recipes-phosphor/fans/phosphor-fan-presence-example-native.bb
@@ -1,11 +1,11 @@
 SUMMARY = "Phosphor Fan Presence Detection example data"
 PR = "r1"
 
-require phosphor-fan-presence.inc
+require phosphor-fan.inc
 
 inherit native
 inherit obmc-phosphor-license
-inherit phosphor-fan-presence
+inherit phosphor-fan
 
 PROVIDES += "virtual/phosphor-fan-presence-config"
 
@@ -13,5 +13,5 @@
 
 do_install() {
     DEST=${D}${presence_datadir}
-    install -D ${S}/example/fan-detect.yaml ${DEST}/config.yaml
+    install -D ${S}/presence/example/fan-detect.yaml ${DEST}/config.yaml
 }