stdplus: Add new dependencies

fmt is now used to format error message and span-lite is used for
supporting span processing.

Change-Id: Ie15cc7f89b0437ed1117cca51f7587d878ca50a9
Signed-off-by: William A. Kennington III <wak@google.com>
diff --git a/recipes-extended/stdplus/stdplus_git.bb b/recipes-extended/stdplus/stdplus_git.bb
index 4c3822f..0a92028 100644
--- a/recipes-extended/stdplus/stdplus_git.bb
+++ b/recipes-extended/stdplus/stdplus_git.bb
@@ -8,6 +8,9 @@
 
 inherit meson pkgconfig
 
+DEPENDS += "fmt"
+DEPENDS += "span-lite"
+
 EXTRA_OEMESON = " \
         -Dexamples=false \
         -Dtests=disabled \