Refactor action target names Host-shutdown-quiesce

The target change is:
obmc-stop-host -> obmc-host-shutdown
obmc-quiesce-host -> obmc-host-quiesce

Updated skeleton-rev.bbclass to have
correct commit id.

Change-Id: Ida47f8709622d98129c0fe00c86bad77d8d76dfb
Signed-off-by: Josh D. King <jdking@us.ibm.com>
diff --git a/common/recipes-core/systemd/obmc-targets.bb b/common/recipes-core/systemd/obmc-targets.bb
index cf8cb02..1d2c825 100644
--- a/common/recipes-core/systemd/obmc-targets.bb
+++ b/common/recipes-core/systemd/obmc-targets.bb
@@ -30,11 +30,12 @@
 HOST_SYNCH_TARGETS = "start-pre starting started stop-pre stopping stopped reset-running"
 
 # Track all host action targets
-# - start:   Service to run to start the host
-# - stop:    Services to run to shutdown the host
-# - quiesce: Target to enter on host boot failure
+# - start:    Service to run to start the host
+# - stop:     Services to run to shutdown the host
+# - quiesce:  Target to enter on host boot failure
+# - shutdown: Tell host to shutdown, then stop system
 # - reset:   Services to check if host is running and update host "start" target
-HOST_ACTION_TARGETS = "start stop quiesce reset"
+HOST_ACTION_TARGETS = "start stop quiesce reset shutdown"
 
 CHASSIS_SYNCH_FMT = "obmc-power-{0}@.target"
 CHASSIS_ACTION_FMT = "obmc-chassis-power{0}@.target"