Add root user to required groups as per recipe

root user has to be added to groups accordingly based
on the recipe. i.e. phosphor-ipmi-host_git.bb, will create
both ipmi group, and add root user to the same.

Unit-test:
1. Verified root user is added to the groups accordingly.

Change-Id: I047ea54243dcd950275cb3c58c2e78b218293763
Signed-off-by: Richard Marian Thomaiyar <richard.marian.thomaiyar@linux.intel.com>
diff --git a/recipes-phosphor/ipmi/phosphor-ipmi-host_git.bb b/recipes-phosphor/ipmi/phosphor-ipmi-host_git.bb
index f576aec..e85b260 100644
--- a/recipes-phosphor/ipmi/phosphor-ipmi-host_git.bb
+++ b/recipes-phosphor/ipmi/phosphor-ipmi-host_git.bb
@@ -56,6 +56,8 @@
 USERADD_PACKAGES = "${PN}"
 # add ipmi group
 GROUPADD_PARAM_${PN} = "ipmi"
+# Add root user to ipmi group
+GROUPMEMS_PARAM_${PN} = "-g ipmi -a root"
 
 SYSTEMD_SERVICE_${PN} += "xyz.openbmc_project.Ipmi.Internal.SoftPowerOff.service phosphor-ipmi-host.service"