meta-phosphor: ipmi-fru-*-example-native.bb: rename as git

Rename ipmi-fru-*example-native.bb as git per OE norms.

Change-Id: Ic848716927275ca089ba889f65b778b7c6c39a8b
Signed-off-by: Patrick Venture <venture@google.com>
diff --git a/recipes-phosphor/ipmi/phosphor-ipmi-fru-inventory-example-native_git.bb b/recipes-phosphor/ipmi/phosphor-ipmi-fru-inventory-example-native_git.bb
new file mode 100644
index 0000000..b113ba4
--- /dev/null
+++ b/recipes-phosphor/ipmi/phosphor-ipmi-fru-inventory-example-native_git.bb
@@ -0,0 +1,21 @@
+SUMMARY = "Sample inventory map for phosphor-ipmi-fru"
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+inherit native
+inherit phosphor-ipmi-fru
+
+require phosphor-ipmi-fru.inc
+
+PROVIDES += "virtual/phosphor-ipmi-fru-inventory"
+
+S = "${WORKDIR}/git"
+
+do_install() {
+        # TODO: install this to inventory_datadir
+        # after ipmi-fru-parser untangles the host
+        # firmware config from the machine inventory.
+        DEST=${D}${config_datadir}
+        install -d ${DEST}
+        install scripts/example.yaml ${DEST}/config.yaml
+}