Witherspoon processor overtemp path changes

Make these changes in the phosphor-dbus-monitor rules that
run when 3 processor cores reach 115C, resulting in a system
shutdown:

* Create the same CriticalHigh error, but now store the sensor
  paths and values of the cores that went over 115 in the metadata.

* Remove the callback that makes journal entries, as the above
  change will now log which sensors/values went too high in the
  error log metadata which also shows up in the journal anyway.

* Make this condition be a oneshot, meaning it will only do the
  callbacks once as long as 3 processors are over threshold, not
  on every properties changed call by any processor.

Resolves openbmc/openbmc#2560

Change-Id: Iaa5207a80ca251c927ecb96b98c41adcb173175e
Signed-off-by: Matt Spinler <spinler@us.ibm.com>
diff --git a/common/recipes-phosphor/dbus/phosphor-dbus-interfaces.bb b/common/recipes-phosphor/dbus/phosphor-dbus-interfaces.bb
index 3d5fd88..9a4fe92 100644
--- a/common/recipes-phosphor/dbus/phosphor-dbus-interfaces.bb
+++ b/common/recipes-phosphor/dbus/phosphor-dbus-interfaces.bb
@@ -13,7 +13,7 @@
 DEPENDS += "sdbus++-native"
 
 SRC_URI += "git://github.com/openbmc/phosphor-dbus-interfaces"
-SRCREV = "85bb6f3b78701261470eb589a06f09784aa67612"
+SRCREV = "72ceb5da488af4316aa3940e04573a650c74b480"
 
 DEPENDS_remove_class-native = "sdbus++-native"
 DEPENDS_remove_class-nativesdk = "sdbus++-native"