Add recipe for service-config-manager application

Signed-off-by: Tom Joseph <tomjoseph@in.ibm.com>
Change-Id: Ie5661c0bc5e9a8bc5684c4fd95ba1a275bb1509a
diff --git a/recipes-phosphor/srvcfg-manager/srvcfg-manager_git.bb b/recipes-phosphor/srvcfg-manager/srvcfg-manager_git.bb
new file mode 100644
index 0000000..7b45d15
--- /dev/null
+++ b/recipes-phosphor/srvcfg-manager/srvcfg-manager_git.bb
@@ -0,0 +1,23 @@
+SUMMARY = "Service configuration manager daemon to control the service"
+DESCRIPTION = "Applications must use service manager daemon to configure \
+              phosphor-ipmi-net, bmcweb, obmc-console etc in the system, \
+              instead of directly controlling the same using 'systemd' or \
+              'iptables'."
+
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+inherit meson pkgconfig systemd
+
+require srvcfg-manager.inc
+
+S = "${WORKDIR}/git"
+SYSTEMD_SERVICE_${PN} = "srvcfg-manager.service"
+
+DEPENDS += " \
+    boost \
+    phosphor-logging \
+    sdbusplus \
+    sdbusplus-native \
+    systemd \
+    "
\ No newline at end of file