meta-phosphor: chassis: obmc-control-chassis: rename as git

obmc-control-chassis.bb inherits skeleton-python, which is git-based.

Change-Id: I557e8d39fc3de75651ec4baf54f15d9cebc5b529
Signed-off-by: Patrick Venture <venture@google.com>
diff --git a/recipes-phosphor/chassis/obmc-control-chassis_git.bb b/recipes-phosphor/chassis/obmc-control-chassis_git.bb
new file mode 100644
index 0000000..affbccf
--- /dev/null
+++ b/recipes-phosphor/chassis/obmc-control-chassis_git.bb
@@ -0,0 +1,19 @@
+SUMMARY = "OpenBMC org.openbmc.control.Chassis example implementation"
+DESCRIPTION = "An example implementation of the org.openbmc.control.Chassis DBUS API."
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+inherit skeleton-python
+inherit obmc-phosphor-dbus-service
+
+RDEPENDS_${PN} += "\
+        python-dbus \
+        python-pygobject \
+        python-netclient \
+        pyphosphor-dbus \
+        "
+
+SKELETON_DIR = "pychassisctl"
+
+FMT = "org.openbmc.control.Chassis@{0}.service"
+DBUS_SERVICE_${PN} += "${@compose_list(d, 'FMT', 'OBMC_CHASSIS_INSTANCES')}"