meta-phosphor: obmc-apps: Add health monitoring

Add phosphor-health-monitor packages to obmc packagroups and create
IMAGE_FEATURES for easy opt-out.

Change-Id: I6954734976c37e9fd28f888879ff0fd504181fd3
Signed-off-by: Vijay Khemka <vijaykhemka@fb.com>
diff --git a/recipes-phosphor/packagegroups/packagegroup-obmc-apps.bb b/recipes-phosphor/packagegroups/packagegroup-obmc-apps.bb
index deeae79..78949f7 100644
--- a/recipes-phosphor/packagegroups/packagegroup-obmc-apps.bb
+++ b/recipes-phosphor/packagegroups/packagegroup-obmc-apps.bb
@@ -13,6 +13,7 @@
         ${PN}-extras \
         ${PN}-devtools \
         ${PN}-fan-control \
+        ${PN}-health-monitor \
         ${PN}-host-state-mgmt \
         ${PN}-ikvm \
         ${PN}-inventory \
@@ -82,6 +83,11 @@
         phosphor-fan-monitor \
         "
 
+SUMMARY_${PN}-health-monitor = "Support for health monitoring"
+RDEPENDS_${PN}-health-monitor = " \
+        phosphor-health-monitor \
+        "
+
 SUMMARY_${PN}-host-state-mgmt = "Host state management"
 RDEPENDS_${PN}-host-state-mgmt = " \
         ${VIRTUAL-RUNTIME_obmc-host-state-manager} \