phosphor-host-ipmid : Fix missing python dependency

The repo runs python to generate code or validate config, which requires
python and the dependent python packages. Previously that happens to be
satisfied by sdbusplus's RDEPENDS. If sdbusplus is changed to use python3, this
repo fails to built because it lacks of dependency.

See details in
https://lists.ozlabs.org/pipermail/openbmc/2020-February/020771.html

This commit fixes the depends by adding the required python and
python-packages so that it builds fine.

Change-Id: I6f2456b888f2a619ec0a987d4a847f06d6289d6a
Signed-off-by: Tom Joseph <tomjoseph@in.ibm.com>
diff --git a/recipes-phosphor/ipmi/phosphor-ipmi-host_git.bb b/recipes-phosphor/ipmi/phosphor-ipmi-host_git.bb
index 6bd95e8..a59e1fd 100644
--- a/recipes-phosphor/ipmi/phosphor-ipmi-host_git.bb
+++ b/recipes-phosphor/ipmi/phosphor-ipmi-host_git.bb
@@ -35,6 +35,9 @@
 DEPENDS += "virtual/phosphor-ipmi-sensor-inventory"
 DEPENDS += "boost"
 DEPENDS += "sdeventplus"
+DEPENDS += "${PYTHON_PN}-native"
+DEPENDS += "${PYTHON_PN}-pyyaml-native"
+DEPENDS += "${PYTHON_PN}-mako-native"
 
 VIRTUAL-RUNTIME_ipmi-config ?= "phosphor-ipmi-config"