phosphor-ipmi-fru.inc: bump version

Change-Id: Ia88dc79848affd88deefb0129ec3a5070c1ad678
Signed-off-by: Patrick Williams <patrick@stwcx.xyz>
diff --git a/common/recipes-phosphor/ipmi/phosphor-ipmi-fru-inventory-example-native.bb b/common/recipes-phosphor/ipmi/phosphor-ipmi-fru-inventory-example-native.bb
index c1f78eb..acd9835 100644
--- a/common/recipes-phosphor/ipmi/phosphor-ipmi-fru-inventory-example-native.bb
+++ b/common/recipes-phosphor/ipmi/phosphor-ipmi-fru-inventory-example-native.bb
@@ -11,9 +11,10 @@
 S = "${WORKDIR}/git"
 
 do_install() {
-        DEST=${D}${inventory_datadir}
+        # TODO: install this to inventory_datadir
+        # after ipmi-fru-parser untangles the host
+        # firmware config from the machine inventory.
+        DEST=${D}${config_datadir}
         install -d ${DEST}
-
-        # TODO: copy example inventory yaml to ${DEST}/config.yaml
-        # install example-inventory.yaml ${DEST}/config.yaml
+        install scripts/example.yaml ${DEST}/config.yaml
 }