Add recipe for host IPMI DBUS to hw example
diff --git a/common/recipes-phosphor/host-ipmid/host-ipmi-hw-example.bb b/common/recipes-phosphor/host-ipmid/host-ipmi-hw-example.bb
new file mode 100644
index 0000000..c979110
--- /dev/null
+++ b/common/recipes-phosphor/host-ipmid/host-ipmi-hw-example.bb
@@ -0,0 +1,18 @@
+SUMMARY = "Phosphor OpenBMC host IPMI to DBUS Example"
+DESCRIPTION = "Phosphor OpenBMC host IPMI to DBUS example implementation."
+PR = "r1"
+
+RDEPENDS_${PN} += "python-subprocess"
+
+SYSTEMD_SERVICE_${PN} = "host-ipmi-hw.service"
+
+inherit obmc-phosphor-pydbus-service
+inherit obmc-phosphor-host-ipmi-hw
+
+S = "${WORKDIR}/git"
+SRC_URI += "git://github.com/openbmc/skeleton.git;subpath=bin;destsuffix=git"
+SRC_URI += "file://systembus.patch"
+SRCREV="${AUTOREV}"
+
+SCRIPT_NAME = "ipmi_debug.py"
+INSTALL_NAME = "host-ipmi-hw"