Update LED Manager recipe to support Palmetto machine

This has the changes that enables LED group manager on Palmetto

Change-Id: Iaf4d4cc4c798c70e557009e9928225facb1d7d86
Signed-off-by: Vishwanatha Subbanna <vishwa@linux.vnet.ibm.com>
diff --git a/common/recipes-phosphor/leds/phosphor-led-manager.bb b/common/recipes-phosphor/leds/phosphor-led-manager.bb
index 54996f9..1787189 100644
--- a/common/recipes-phosphor/leds/phosphor-led-manager.bb
+++ b/common/recipes-phosphor/leds/phosphor-led-manager.bb
@@ -9,11 +9,12 @@
 DEPENDS += "python-pyyaml-native"
 DEPENDS += "autoconf-archive-native"
 DEPENDS += "sdbusplus sdbusplus-native"
-DEPENDS += "${PN}-config-native"
+DEPENDS += "virtual/${PN}-config-native"
 RDEPENDS_${PN} += "libsystemd"
 
 S = "${WORKDIR}/git"
 
 DBUS_SERVICE_${PN} += "xyz.openbmc_project.LED.GroupManager.service"
+SYSTEMD_SERVICE_${PN} += "obmc-led-group-start@.service obmc-led-group-stop@.service"
 
 EXTRA_OECONF = "YAML_PATH=${STAGING_DATADIR_NATIVE}/${PN}"