meta-phosphor: ipmi-bt: rename as git

Rename phosphor-ipmi-bt.bb to phosphor-ipmi-bt_git.bb per OE norms.

Change-Id: I3fce7f32d3284654bf825c0fccaf93dc685ec1fd
Signed-off-by: Patrick Venture <venture@google.com>
diff --git a/recipes-phosphor/ipmi/phosphor-ipmi-bt_git.bb b/recipes-phosphor/ipmi/phosphor-ipmi-bt_git.bb
new file mode 100644
index 0000000..323821b
--- /dev/null
+++ b/recipes-phosphor/ipmi/phosphor-ipmi-bt_git.bb
@@ -0,0 +1,27 @@
+SUMMARY = "Phosphor OpenBMC BT to DBUS"
+DESCRIPTION = "Phosphor OpenBMC BT to DBUS."
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
+
+inherit autotools pkgconfig
+inherit obmc-phosphor-dbus-service
+
+DBUS_SERVICE_${PN} = "org.openbmc.HostIpmi.service"
+
+PROVIDES += "virtual/obmc-host-ipmi-hw"
+RPROVIDES_${PN} += "virtual-obmc-host-ipmi-hw"
+RRECOMMENDS_${PN} += "phosphor-ipmi-host"
+
+DEPENDS += "autoconf-archive-native"
+DEPENDS += "systemd"
+RDEPENDS_${PN} += "libsystemd"
+
+S = "${WORKDIR}/git"
+SRC_URI += "git://github.com/openbmc/btbridge"
+SRCREV="8fb36a936f9eb6662f0320d3c212995b8d9a7fca"
+
+# This is how linux-libc-headers says to include custom uapi headers
+CFLAGS_append = " -I ${STAGING_KERNEL_DIR}/include/uapi"
+do_configure[depends] += "virtual/kernel:do_shared_workdir"