phosphor-certificate-manager: srcrev bump 947258dcf1..8f60085ebd

Deepak Kodihalli (1):
      Implement certificate delete

Jayanth Othayoth (5):
      Add Certificate verification support
      Add Public/Private key compare function
      Enable client type certificate install interface
      Allow certificate upload for "not yet valid" case
      Ignore trust-chain related errors during certificate upload

Marri Devender Rao (3):
      Add unit tests for certificate verification
      Additional unit test for verification
      Add unit test for certificate delete

Change-Id: Iddc4ec61132ef24e9d7c05561d45bdca1966cf0c
Signed-off-by: Andrew Geissler <openbmcbump-github@yahoo.com>
diff --git a/recipes-phosphor/certificate/phosphor-certificate-manager_git.bb b/recipes-phosphor/certificate/phosphor-certificate-manager_git.bb
index 6fb5401..d4e5722 100644
--- a/recipes-phosphor/certificate/phosphor-certificate-manager_git.bb
+++ b/recipes-phosphor/certificate/phosphor-certificate-manager_git.bb
@@ -9,7 +9,7 @@
 LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
 
 SRC_URI = "git://github.com/openbmc/phosphor-certificate-manager"
-SRCREV = "947258dcf19c15e4759b3d42e92c1ee1128b1442"
+SRCREV = "8f60085ebdbffd054ebe0e76d57b90e6bad7c838"
 
 inherit autotools \
         pkgconfig \