meta-phosphor: ipmi: phosphor-ipmi-hw-example: rename as git

phosphor-ipmi-hw-example.bb inherits skeleton-python, which is git-based.

Change-Id: Iac34cd2d0a5939dd086f670756720260679aa44f
Signed-off-by: Patrick Venture <venture@google.com>
diff --git a/recipes-phosphor/ipmi/phosphor-ipmi-hw-example_git.bb b/recipes-phosphor/ipmi/phosphor-ipmi-hw-example_git.bb
new file mode 100644
index 0000000..a9e070c
--- /dev/null
+++ b/recipes-phosphor/ipmi/phosphor-ipmi-hw-example_git.bb
@@ -0,0 +1,14 @@
+SUMMARY = "Phosphor OpenBMC host IPMI to DBUS Example"
+DESCRIPTION = "Phosphor OpenBMC host IPMI to DBUS example implementation."
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+RDEPENDS_${PN} += "python-subprocess python-dbus python-pygobject"
+RRECOMMENDS_${PN} += "phosphor-ipmi-host"
+
+inherit skeleton-python
+
+PROVIDES += "virtual/obmc-host-ipmi-hw"
+RPROVIDES_${PN} += "virtual-obmc-host-ipmi-hw"
+
+SKELETON_DIR = "pyipmitest"