Install gevent-websocket to the image

gevent-websocket is a websocket handler for the gevent networking
library. Websocket is used to push data out from the rest server
to connected clients.

Resolves openbmc/openbmc#2321

Change-Id: Ie381da1b0fd8b95e1fbb55d0063b3b7d9c1cc2c5
Signed-off-by: Dhruvaraj Subhashchandran <dhruvaraj@in.ibm.com>
diff --git a/common/recipes-phosphor/interfaces/phosphor-gevent.bb b/common/recipes-phosphor/interfaces/phosphor-gevent.bb
index ee24a13..4301e6b 100644
--- a/common/recipes-phosphor/interfaces/phosphor-gevent.bb
+++ b/common/recipes-phosphor/interfaces/phosphor-gevent.bb
@@ -14,6 +14,8 @@
 RDEPENDS_${PN} += " \
         python-gevent \
         "
+RRECOMMENDS_${PN} += "python-gevent-websocket"
+
 
 S = "${WORKDIR}/git/servers/gevent"