phosphor-tiny: Remove python-gevent.bb .py files

Only the .pyc files are needed from the gevent recipe.

This saves us ~130KB of rofs space.

Reference openbmc/openbmc#3372

Change-Id: I4bcc5771d3d6192f6c5f2ef71aa88714d496e9f3
Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
diff --git a/recipes-devtools/python/python-gevent_1.2.2.bbappend b/recipes-devtools/python/python-gevent_1.2.2.bbappend
new file mode 100644
index 0000000..924d108
--- /dev/null
+++ b/recipes-devtools/python/python-gevent_1.2.2.bbappend
@@ -0,0 +1,6 @@
+# Remove all python .py files from gevent recipe. Only the .pyc
+# files are required. Only do if openbmc-phosphor-tiny distro
+# feature is enabled.
+do_install_append_openbmc-phosphor-tiny() {
+    find ${D}/${PYTHON_SITEPACKAGES_DIR}/gevent/ -name \*.py -exec rm {} \;
+}