Install zone conditions yaml for fan control

Updated the fan control recipe files to include the zone conditions
config yaml file.

Change-Id: I5322cb397c2c58df4d6b2e9672ac28ed51e6be59
Signed-off-by: Gunnar Mills <gmills@us.ibm.com>
diff --git a/common/recipes-phosphor/fans/phosphor-fan-control-zone-conditions-config-native.bb b/common/recipes-phosphor/fans/phosphor-fan-control-zone-conditions-config-native.bb
new file mode 100644
index 0000000..065efa5
--- /dev/null
+++ b/common/recipes-phosphor/fans/phosphor-fan-control-zone-conditions-config-native.bb
@@ -0,0 +1,15 @@
+SUMMARY = "Phosphor zone conditions definition default data"
+PR = "r1"
+
+inherit native
+inherit obmc-phosphor-license
+inherit phosphor-fan
+
+SRC_URI += "file://zone_conditions.yaml"
+
+S = "${WORKDIR}"
+
+do_install() {
+    DEST=${D}${control_datadir}
+    install -D zone_conditions.yaml ${DEST}/zone_conditions.yaml
+}