Install zone conditions yaml for fan control

Updated the fan control recipe files to include the zone conditions
config yaml file.

Change-Id: I5322cb397c2c58df4d6b2e9672ac28ed51e6be59
Signed-off-by: Gunnar Mills <gmills@us.ibm.com>
diff --git a/common/recipes-phosphor/fans/phosphor-fan.bb b/common/recipes-phosphor/fans/phosphor-fan.bb
index 7e002b7..fd07908 100644
--- a/common/recipes-phosphor/fans/phosphor-fan.bb
+++ b/common/recipes-phosphor/fans/phosphor-fan.bb
@@ -59,11 +59,13 @@
      FAN_DEF_YAML_FILE=${STAGING_DIR_NATIVE}${control_datadir}/fans.yaml \
      FAN_ZONE_YAML_FILE=${STAGING_DIR_NATIVE}${control_datadir}/zones.yaml \
      ZONE_EVENTS_YAML_FILE=${STAGING_DIR_NATIVE}${control_datadir}/events.yaml \
+     ZONE_CONDITIONS_YAML_FILE=${STAGING_DIR_NATIVE}${control_datadir}/zone_conditions.yaml \
      FAN_ZONE_OUTPUT_DIR=${S}/control, \
     --disable-control, \
     virtual/phosphor-fan-control-fan-config \
     phosphor-fan-control-zone-config-native \
     phosphor-fan-control-events-config-native \
+    phosphor-fan-control-zone-conditions-config-native \
     , \
 "