meta-phosphor: chassis: obmc-mgr-inventory: rename as git

obmc-mgr-inventory.bb inherits skeleton-python, which is git-based.

Change-Id: I32ec83c1844c7f26f63a40d48024d8da51eb41a3
Signed-off-by: Patrick Venture <venture@google.com>
diff --git a/recipes-phosphor/chassis/obmc-mgr-inventory_git.bb b/recipes-phosphor/chassis/obmc-mgr-inventory_git.bb
new file mode 100644
index 0000000..61e55d9
--- /dev/null
+++ b/recipes-phosphor/chassis/obmc-mgr-inventory_git.bb
@@ -0,0 +1,25 @@
+SUMMARY = "OpenBMC inventory manager"
+DESCRIPTION = "OpenBMC inventory manager."
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+inherit skeleton-python
+inherit obmc-phosphor-dbus-service
+
+RRECOMMENDS_${PN} += "virtual-obmc-inventory-data"
+
+VIRTUAL-RUNTIME_skeleton_workbook ?= ""
+
+RDEPENDS_${PN} += "\
+        python-argparse \
+        python-dbus \
+        python-json \
+        python-pickle \
+        python-pygobject \
+        python-subprocess \
+        pyphosphor-dbus \
+        ${VIRTUAL-RUNTIME_skeleton_workbook} \
+        "
+
+SKELETON_DIR = "pyinventorymgr"
+SYSTEMD_SERVICE_${PN} += "obmc-sync-inventory-item@.service"