meta-phosphor: chassis: obmc-button-reset: rename as git

obmc-button-reset.bb inherits skeleton-gdbus, which is git-based.

Change-Id: Iaa1f3a50e34418a2e882461ab62e3d10ba049911
Signed-off-by: Patrick Venture <venture@google.com>
diff --git a/recipes-phosphor/chassis/obmc-button-reset_git.bb b/recipes-phosphor/chassis/obmc-button-reset_git.bb
new file mode 100644
index 0000000..1a7836a
--- /dev/null
+++ b/recipes-phosphor/chassis/obmc-button-reset_git.bb
@@ -0,0 +1,13 @@
+SUMMARY = "OpenBMC org.openbmc.Button example implementation"
+DESCRIPTION = "A sample implementation for a reset button."
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+inherit skeleton-gdbus
+inherit obmc-phosphor-dbus-service
+inherit pkgconfig
+
+SKELETON_DIR = "rstbutton"
+
+FMT = "org.openbmc.buttons.reset@{0}.service"
+DBUS_SERVICE_${PN} += "${@compose_list(d, 'FMT', 'OBMC_RESET_BUTTON_INSTANCES')}"