renamed yaml file for fru read inventory example recipe

Change-Id: I80203330199da67fdb36fd9602b61052ce8cf9e8
Signed-off-by: Marri Devender Rao <devenrao@in.ibm.com>
diff --git a/common/recipes-phosphor/ipmi/phosphor-ipmi-fru-read-inventory-example-native.bb b/common/recipes-phosphor/ipmi/phosphor-ipmi-fru-read-inventory-example-native.bb
index 25fa0f1..6031322 100644
--- a/common/recipes-phosphor/ipmi/phosphor-ipmi-fru-read-inventory-example-native.bb
+++ b/common/recipes-phosphor/ipmi/phosphor-ipmi-fru-read-inventory-example-native.bb
@@ -13,5 +13,5 @@
 do_install() {
         DEST=${D}${config_datadir}
         install -d ${DEST}
-        install scripts/example.yaml ${DEST}/config.yaml
+        install scripts/fru-read-example.yaml ${DEST}/config.yaml
 }