Yocto 2.4

Move OpenBMC to Yocto 2.4(rocko)

Tested: Built and verified Witherspoon and Palmetto images
Change-Id: I12057b18610d6fb0e6903c60213690301e9b0c67
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/common/recipes-devtools/python/python-mako_1.0.7.bb b/common/recipes-devtools/python/python-mako_1.0.7.bb
new file mode 100644
index 0000000..1bc2efc
--- /dev/null
+++ b/common/recipes-devtools/python/python-mako_1.0.7.bb
@@ -0,0 +1,11 @@
+require recipes-devtools/python/python-mako.inc
+
+inherit setuptools
+
+RDEPENDS_${PN} = "python-threading \
+                  python-netclient \
+                  python-html \
+"
+RDEPENDS_${PN}_class-native = ""
+
+BBCLASSEXTEND = "native nativesdk"