meta-phosphor: Add host UART over VGA packages

This makes the host UART output over VGA feature a part of meta-phosphor
instead of duplicating it under each machine. Based on witherspoon
commits by Jeremy.

Change-Id: I2cbc47ee06647739eba0c0527fe01b52a0512a27
Signed-off-by: Joel Stanley <joel@jms.id.au>
diff --git a/common/recipes-phosphor/video/liberation-fonts_2.00.1.bbappend b/common/recipes-phosphor/video/liberation-fonts_2.00.1.bbappend
new file mode 100644
index 0000000..5283a78
--- /dev/null
+++ b/common/recipes-phosphor/video/liberation-fonts_2.00.1.bbappend
@@ -0,0 +1,9 @@
+
+do_install () {
+	install -d ${D}${datadir}/fonts/ttf/
+	for i in LiberationMono-Regular.ttf; do
+		install -m 0644 $i ${D}${prefix}/share/fonts/ttf/${i}
+	done
+	install -d ${D}${sysconfdir}/fonts/conf.d/
+	install -m 0644 ${WORKDIR}/30-liberation-aliases.conf ${D}${sysconfdir}/fonts/conf.d/
+}