libgpiod: Add in package for gpio dev tools

This replaces the python based gpioutil tool and provides the needed
commands for developer debug of the gpio subsystem

Tested:
Booted up image in Romulus, verified basic commands worked

root@romulus:~# gpioinfo | grep -v unused
gpiochip0 - 232 lines:
    line  27:      unnamed "nic_func_mode0" output active-high
    line  28:      unnamed "nic_func_mode1" output active-high
    line  67:      unnamed      "sysfs"   input  active-high [used]
    line  73:      unnamed      "sysfs"   input  active-high [used]
    line  74:      unnamed  "checkstop"   input   active-low [used]
    line 106:      unnamed      "fault"  output   active-low [used]
    line 108:      unnamed   "identify"  output  active-high [used]
    line 135:      unnamed  "id-button"   input   active-low [used]
    line 139:      unnamed "phosphor-hwmon" output active-high [used]
    line 141:      unnamed      "power"  output   active-low [used]
    line 151:      unnamed   "seq_cont"  output  active-high

Change-Id: I373c6dceafef2d2e0b62087311344f6ebfda8133
Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
diff --git a/recipes-phosphor/packagegroups/packagegroup-obmc-apps.bb b/recipes-phosphor/packagegroups/packagegroup-obmc-apps.bb
index c4ff8a7..e25a1f2 100644
--- a/recipes-phosphor/packagegroups/packagegroup-obmc-apps.bb
+++ b/recipes-phosphor/packagegroups/packagegroup-obmc-apps.bb
@@ -52,6 +52,7 @@
 
 SUMMARY_${PN}-extrasdevtools = "Development tools"
 RDEPENDS_${PN}-extrasdevtools = " \
+        libgpiod \
         "
 
 # Use the fan control package group for applications