python-dbus dbus.Byte.__str__ produces broken utf8

Byte to string simply copied the byte, which isn't valid
utf8 for non ascii values.  Since dbus.byte is an int subclass,
should just be using int's __str__  implementation anyway.
diff --git a/common/recipes-devtools/python/python-dbus_1.2.0.bbappend b/common/recipes-devtools/python/python-dbus_1.2.0.bbappend
new file mode 100644
index 0000000..57d5ef4
--- /dev/null
+++ b/common/recipes-devtools/python/python-dbus_1.2.0.bbappend
@@ -0,0 +1,2 @@
+FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
+SRC_URI += "file://bytes.patch"