phosphor-logging: add missing dependency

phosphor-logging needs to depend on phosphor-dbus-interfaces-native to
be able to receive a native path which houses error yaml interfaces.

Resolves openbmc/openbmc#1372.

Change-Id: I65ff1d36cf4a3faeeccdb880a4f6b3b8dd2d7892
Signed-off-by: Deepak Kodihalli <dkodihal@in.ibm.com>
diff --git a/common/recipes-phosphor/logging/phosphor-logging.bb b/common/recipes-phosphor/logging/phosphor-logging.bb
index 671e932..ca94bfc 100644
--- a/common/recipes-phosphor/logging/phosphor-logging.bb
+++ b/common/recipes-phosphor/logging/phosphor-logging.bb
@@ -17,7 +17,7 @@
 DEPENDS += "python-mako-native"
 DEPENDS += "python-pyyaml-native"
 DEPENDS += "sdbusplus sdbusplus-native"
-DEPENDS += "phosphor-dbus-interfaces"
+DEPENDS += "phosphor-dbus-interfaces phosphor-dbus-interfaces-native"
 DEPENDS += "virtual/phosphor-logging-callouts"
 RDEPENDS_${PN} += "sdbusplus phosphor-dbus-interfaces"
 PROVIDES += "virtual/obmc-logging-mgmt"