Provide the phosphor-fan-presence config YAML

On MRW based systems, this YAML will be generated from the
MRW XML, otherwise the example YAML provided by the
phosphor-fan-presence repository will be used in the build.

Change-Id: I1bf914a7e26067f62f2b2bf8b7ba1ba43591c5dc
Signed-off-by: Matt Spinler <spinler@us.ibm.com>
diff --git a/common/recipes-phosphor/fans/phosphor-fan-presence-example-native.bb b/common/recipes-phosphor/fans/phosphor-fan-presence-example-native.bb
new file mode 100644
index 0000000..c97865e
--- /dev/null
+++ b/common/recipes-phosphor/fans/phosphor-fan-presence-example-native.bb
@@ -0,0 +1,17 @@
+SUMMARY = "Phosphor Fan Presence Detection example data"
+PR = "r1"
+
+require phosphor-fan-presence.inc
+
+inherit native
+inherit obmc-phosphor-license
+inherit phosphor-fan-presence
+
+PROVIDES += "virtual/phosphor-fan-presence-config"
+
+S = "${WORKDIR}/git"
+
+do_install() {
+    DEST=${D}${presence_datadir}
+    install -D ${S}/example/fan-detect.yaml ${DEST}/config.yaml
+}