Add python argparse and subprocess to inventory

With skeleton commit 1e8a74a, a new script to sync the inventory
items was added that uses argparse to parse command line arguments.
So need to add python argparse and subprocess to the recipe depends list.

Change-Id: I19fa5801b9ce492caf7fd35172a14454c1f4e9e0
Signed-off-by: Adriana Kobylak <anoo@us.ibm.com>
diff --git a/common/recipes-phosphor/obmc-phosphor-chassis/obmc-mgr-inventory.bb b/common/recipes-phosphor/obmc-phosphor-chassis/obmc-mgr-inventory.bb
index 8c1a309..0b5aefc 100644
--- a/common/recipes-phosphor/obmc-phosphor-chassis/obmc-mgr-inventory.bb
+++ b/common/recipes-phosphor/obmc-phosphor-chassis/obmc-mgr-inventory.bb
@@ -7,10 +7,12 @@
 VIRTUAL-RUNTIME_skeleton_workbook ?= ""
 
 RDEPENDS_${PN} += "\
+        python-argparse \
         python-dbus \
         python-json \
         python-pickle \
         python-pygobject \
+        python-subprocess \
         pyphosphor \
         ${VIRTUAL-RUNTIME_skeleton_workbook} \
         "